Zabbix data source doesn't exist after installing plugin

Hi everyone,

I installed grafana on windows server in version 10.0.0.
I’m in offline environment, so i wanted to install Zabbix plugin.
I downloaded the Zabbix plugin from here:

Then i run this command:
grafana-cli --pluginUrl=“C:\Temp\” plugins install alexanderzabnin-zabbix-app

I restarted grafana service and checked the plugin in the plugins list- it looks fine and the green “sign” icon was, but when i tried to add a new data source of zabbix- zabbix option wasn’t exist in the list.
I also tried the plugin in ols versions- didn’t work.
Now, i tried to add the alexanderzobnin-zabbix-datasource to the config file and the result is-
it added another plugin of zabbix to the plugins list but with red icon of unsigned button.
It also added the option to add a zabbix data source from this plugin, but after inserting the details it says the the plugin is unavailable.

it’s important to mention that i tried to install also another versions of grafana on that windows machine.

I manage 3 grafana on linux and kubernetes pods and everything is fine there but i can’t find a solution for this grafana on windows server.

Thanks for any help.