Problems with using react three fiber

I’m getting error

I tried using only three js, and that works but I cant get three fiber working.
I think maybe there is problem in web config but I’m not sure cuz I’ve never manually configured webpack. I would appreciate guide in right direction, because I’ve run out of ideas.

Version of react in grafana and version of react in package.json are not the same. Fix this with updating grafana version or downgrading the three react three fiber.