Plugin Sun and moon "An unexpected error happened"

Installed this plugin on a RaspberryPi. When I try to add data source I get this error. As I am new to Unix and Grafana I do not understand this message.
Error: Minified React error #130; visit https://reactjs.org/docs/error-decoder.html?invariant=130&args[]=undefined&args[]= for the full message or use the non-minified dev environment for full errors and additional helpful warnings.
Any idea how I can solve this problem.
RaspberryPi 4 4GB
Grafana 7.0.3

Hi,

Found some similar issues with yours :

Maybe an incompatibility between the Grafana version and plugin, which version are you using ?

Hope it helps.

Good Luck

The Error: Minified React error usually means that the plugin uses features from a more recent Grafana version.

The latest version of Sun and Moon requires >=7.0.0. Could you make sure you have the latest version of the plugin?

@marcusolsson

Hi,
Grafana is on 7.0.3 ,
PlugIn Sun and moon was the version offered officially in Grafana.
What else can I check

I suggest that you submit an issue on the plugin’s GitHub page to let the author know.

Problem solved. I found this:

Man muss die ältere Version des “Sun and Moon”-Plugins mit der Versionsnummer 0.1.6 nehmen. Die Version 0.2.0 hat noch Fehler.

Thank you

1 Like