Erreur de lecture de données dans Grafana

I would like to use Grafana with InfluxDB, however when I configure my data source like here

I get that there are 3 buckets found which is true, but there is no data inside.

I am getting my data on InfluxDB though.

Do you have a solution?
(Sorry for my English)

welcome to the :grafana: forum, @cardronmayelle

are you still blocked on this? It looks like the connection to influx is working. Have you tried a different query? Have you tried using the query builder instead of writing a raw query?

Yes still the same problem. Looks like there is no data.
What do you mean by “generating a query”

what is the influx query that you are writing?

I did not write a query, when I connect my influxdb data to Grafana, I get “3 buckets found” and when I go to see there is nothing

I finally succeeded, I had to enter a query that I copied from Influxdb, I didn’t understand what I had to do at first.
However I import my data from TTN, the devices arrive in the form topic = “v3/+/device/+/up” is it possible to modify the name with a query like “AS” on sql for example. I don’t know the Flux language.

1 Like