Allow space for value mapping

I use a state timeline to display max and difference values. As at the moment I do not have as much data as I want the timeline to be long, the difference showed a block with 0 before the actual data starts. It is easy enough to set transparent color for this but I was not able to get rid of the 0 because I cannot set space as replacement text in the value mapping. By setting " " in JSON directly I solved that but is there another way of doing that or would it be possible to allow space in the replacement text?

Thanks,
Markus

Edit: I use grafana 9.1.5