Unable to uninstall k6 old version

C:\Users\LMPH>winget uninstall k6 --source winget
Found k6 [k6.k6]
Starting package uninstall…
Successfully uninstalled

C:\Users\LMPH>k6 version
k6 v0.43.1 ((devel), go1.20.5, windows/amd64)
GitHub - grafana/xk6-dashboard: A k6 extension that enables creating web based metrics dashboard for k6 v0.4.3, dashboard [output]

Hi @carlo,

I’m not a Windows user myself, though I’ll try to suggest a few things:

  • Have you tried restarting your computer? This can sometimes fix minor software glitches.
  • Is the k6 binary in the directory C:\Users\LMPH>? If you created a binary with the dashboard extension, you might have it in your directory, and it’s not the k6 that was installed with winget install k6 --source winget.

If that does not help, as I would expect you have already tried and checked this, can you share a few more details:

Thanks for the additional information.


1 Like

Hi, @eyeveebee
This issue has been resolve I copy the k6 file

and it works.

1 Like