Unable to access Grafana from remote workstation

I have a few programs that I’m supporting and both have their own installations of Grafana running on Windows. Both programs independently upgraded from version 5.1.3 to 5.4.2 yesterday and both programs are having the same problem where they can no longer connect to the Grafana web page from a remote workstation. This worked fine in version 5.1.3. Both programs have verified that the custom.ini is the same in the new installation as it was in the old and the same port is being used. When attempting to access the web page through Firefox on a remote workstation the request just times out. When attempting to access the web page through IE on a remote workstation they get “Can’t reach this page”. The additional information has error code: INET_E_RESOURCE_NOT_FOUND. Both programs can successfully connect to the web page locally on the Windows host running Grafana. Can anyone suggest what might be going wrong?

We solved the problem. It was a firewall issue.