Problem with inspecting data

Hi there!
I have a problem with inspecting a panel and exporting the data as a .CSV-file.
I would like the data to be formatted in the following way:
Date as “2020-12-14 17:42:00”
Temperature (OTAWW.mean) as “18.00” = a number with two decimals

The problem is that whenever I inspect the data and the “Formatted data” option is activated the temperature is missing the two decimals (as you can see on the left)
If I deactivate the “Formatted data” option the date is formated as a code, but the temperature is displayed in the right way (as you can see on the right)

I already searched the Grafana documentation for a solution to this problem and it said you can simply change the decimals from zero (0) to two (2), but in my case I don’t seem have this option:

Can someone help me with this problem?

Thanks in advance!

Hi! You can either switch to a table or to the new “Time series” vlsualisation, then you can change the setting. The “Graph”-visualisation doesn’t have this option under Field.