No data Points on grafana dashboard

I imported a file into InfluxDB database which had following data as mentioned below. the connection was also established with the database. When i run a query on grafana, i dont see any data point. However i am able to see the graphs when i do it with a different database such telegraf. I dont understand why there is no metrics exported to grafana when i import a table to influxdb database.

CREATE DATABASE NOAA_water_database_1

CONTEXT-DATABASE: NOAA_water_database_1

h2o_feet,location=coyote_creek water_level=8.120,level\ description=“between 6 and 9 feet” 1439856000
h2o_feet,location=coyote_creek water_level=8.005,level\ description=“between 6 and 9 feet” 1439856360
h2o_feet,location=coyote_creek water_level=7.887,level\ description=“between 6 and 9 feet” 1439856720
h2o_feet,location=coyote_creek water_level=7.762,level\ description=“between 6 and 9 feet” 1439857080
h2o_feet,location=coyote_creek water_level=7.635,level\ description=“between 6 and 9 feet” 1439857440
h2o_feet,location=coyote_creek water_level=7.500,level\ description=“between 6 and 9 feet” 1439857800
h2o_feet,location=coyote_creek water_level=7.372,level\ description=“between 6 and 9 feet” 1439858160
h2o_feet,location=coyote_creek water_level=7.234,level\ description=“between 6 and 9 feet” 1439858520

Hi @amittal
What does the query inspector say? Then I wonder why you selected count() as aggregate function. But this is probably not the issue…

Hi @bitone, following is the output.

I have the same problem , I add my data source and when I query from grafna no data points is showed has anybody solved this problem?

Hello,

Is there any solution for this case?
I have the same problem

Anyone? Same issue here

Unix timestamp 1439856000 = date 2015-08-18. Your data have 2015 date and you are trying to display last 6 hours (currently in 2019) in the Grafana. Select last 5 years and then zoom in to the date, where you have data in the graph.

Same here:
Grafana 1.7.4.
The fields suggesting me correctly. But no data will be retrieved.

I have the same problem, I have data in Influx but not visible in Grafana. I had been playing around with the retention policy when adding data and found that I had to be careful to have the correct policy selected in the query panel.
It’s also a good idea to check your timezone carefully, especially considering summer time. Use the Influx command line queries to see what the times were for the data you entered then in the query inspector of Grafana make sure the time restraints cover the period where you data is sitting.