I want to configure grafana enterprise with gatling

  • What Grafana version and what operating system are you using?
    grafanaenterprise10.2.2 for windows
  • What are you trying to achieve?
    i am trying to prepare a grafana dashboard with gatling
  • How are you trying to achieve it?
  1. i have installed Grafana enterprise 10.2.2
  2. launch the localhost:3000
    3)login as admin
    4)Downloaded frontline-grafana-bundle-1.16.5-bundle
    5)allow_loading_unsigned_plugins = frontline set in defaults.ini file
  3. restarted the grafana server
  4. trying to add gatling enterprise from gatling server by configuration - > add a data source - > gatling enterprise (unsigned) but configuration is missing
  • What happened?
    trying to add gatling enterprise from gatling server by configuration - > add a data source - > gatling enterprise (unsigned) but configuration is missing

  • What did you expect to happen?
    i should be able to add by configuration - > add a data source - > gatling enterprise (unsigned)

  • Can you copy/paste the configuration(s) that you are having problems with?

  • Did you receive any errors in the Grafana UI or in related logs? If so, please tell us exactly what they were.

  • Did you follow any online instructions? If so, what is the URL?
    Gatling Beginner Tutorial 14 | Show Gatling Results On Grafana Dashboard | - YouTube

That tutorial is executed on Grafana 8.4.5, so I would say it is not surprise that it is not running correctly with newer Grafana version. (You may solve one issue, but I see more version specific issues in that plugin).

You contact that plugin developer and ask for recent Grafana version support
or
you can run Grafana 8.x version, which should be working fine with current plugin version.