How to stop an automatic reload of the Grafana Panel

When I go into the panel to modify the Grafana Panel or see the settings, all the panels on the Dashboard automatically reload. Is there a way to stop this?

Hi @sohwaje,

Welcome to the :grafana: community support forums !!

We are excited that you joined our OSS community. Please read about some of the FAQs in the community :slight_smile:

To stop the automatic reloading of the Grafana Dashboard and Panels, you can follow these steps:

  1. Open the Grafana Dashboard that you want to stop from automatically reloading.
  2. Click on the “Settings” icon (gear icon) located at the top-right corner of the Dashboard.
  3. In the settings menu, scroll down and find the “Time range” section.
  4. Click on the “Auto-refresh” dropdown menu and select “Off” OR write 0
  5. Save the changes by clicking on the “Save” button located at the top-right corner of the settings menu.