How to change localhost to hostname in alerts?

Hi, I’m using Grafana 9.3.1 and configured alerts with Microsoft Teams, in test alert don¿t show hostname in URL like links, how to change the localhost wit hostname ?

Can you check and see the .ini file says

I try with this parameter “domain”

image

The hostname was sucessfully, thanks

Hello, how do you connect the Grafana to the grafana labs? do you have tutorial?