Grafana showing cache

  • What Grafana version and what operating system are you using?

Ubuntu 23 - Grafana 10.2.0

  • What are you trying to achieve?

Use this software properly :smiley:

  • How are you trying to achieve it?

Just using it!!

  • What happened?

I just installed Grafana, setup my domain, port default 3000, the default plugin dir, and not much more than that. I created an user besides Admin, all good, I created a Org all good, I tried to setup the user to that Org, the Org doesn’t appear on the user options, if I go to Orgs, the new Org I just created doesn’t appear, I tried to created it again and it says is already taken, I create a dashboard, move things around, looks good, I save, it says saved, I refresh or login again, nothing looks as I let it before. I delete all the data and cookies of my browser and boom! Everything is there, until I touch around again when all the behavior starts again.

  • What did you expect to happen?

I really don’t know if I am setting this wrong or what but it’s frustrating.

  • Can you copy/paste the configuration(s) that you are having problems with?

app_mode = production
instance_name = ${HOSTNAME}
data = /var/lib/grafana
logs = /var/log/grafana
plugins = /var/lib/grafana/plugins
protocol = http
http_addr =
http_port = 3000
domain =
enforce_domain = true
root_url = %(protocol)s://%(domain)s
serve_from_sub_path = false

  • Did you receive any errors in the Grafana UI or in related logs? If so, please tell us exactly what they were.

No error besides the already taken on screen.

  • Did you follow any online instructions? If so, what is the URL?

Just from grafana to install it.