Grafana server fails starting at the very first time only - status=233/RUNTIME_DIRECTORY

Dear all,
just after grafana 5.1.3 installation on CentOS7.4 , grafana server 1st start fails . See logs from systemd here enclosed. Next starts are all ok.
Don’t face this issue with same installation process and grafana 2.6 … will try with grafana 5.1.1 & 5.1.2.
Anyone did face same issue ? Thanks.
Best regards.

– Subject: Unit grafana-server.service has begun start-up
– Defined-By: systemd
– Support: http://lists.freedesktop.org/mailman/listinfo/systemd-devel

– Unit grafana-server.service has begun starting up.
Jun 13 11:29:16 i-00198358-grafana-server-15288818541.novalocal systemd[24005]: Failed at step RUNTIME_DIRECTORY spawning /usr/sbin/grafana-server: File exists
– Subject: Process /usr/sbin/grafana-server could not be executed
– Defined-By: systemd
– Support: http://lists.freedesktop.org/mailman/listinfo/systemd-devel

– The process /usr/sbin/grafana-server could not be executed and failed.

– The error number returned by this process is 17.
Jun 13 11:29:16 i-00198358-grafana-server-15288818541.novalocal systemd[1]: grafana-server.service: main process exited, code=exited, status=233/RUNTIME_DIRECTORY
Jun 13 11:29:16 i-00198358-grafana-server-15288818541.novalocal systemd[1]: Failed to start Grafana instance.

Successfull installation in 2.6.0, 3.1.1 and 4.6.3. Issue appears in 5.0.4.
You cannot notice this issue when starting grafana manually from systemctl start grafana because the system retries the start process after the very fist try.
You face this issue when starting grafana from Ansible playbook with module service. You get out with failed=true