Grafan Plugin not visible

Hi,

I have installed Grafana plugins for pie and world map through cli commands. I could see in the cmd that the plugins were installed successfully but somehow they are not visible while preparing dashboards.
Once I install through cmd, I could see the new folders created at this location:
C:\Program Files\GrafanaLabs\grafana\data\plugins

I restarted the browser, switched to the other browser (Chrome to Edge), and even restarted the system but still no success.

I am using Windows 10 and have linked Grafan to MS SQL database in my machine.

you can do
windows + R
and you tape services.msc
after you search grafana and restart it

Thanks. It worked well

I have a similar problem - but not resolved with restarting Grafana. I installed the simple json datasource. The command line list says it is installed. However it is not visible within the console. Any ideas?

Hi John,

In my case, I also made the mistake of not closing the browser (grafana local host) before restarting the grafana in windows services. Once I did, plugin starting reflecting in the console.