Fetch Error - OSIsoft-PI Datasource

Hello, once again, I have I upgraded Grafana and the OSIsoft PI plugin will not fetch. Has anyone experienced this lately?

Thanks in advance.

  • What are you trying to achieve?

Upgrade Grafana from 8.3.6 to 8.4.7, (Ideally to the later version, but I am unable to resolve the constant issues when using OSIsoft PI datasource.

  • How are you trying to achieve it?

Downloaded new version installer and ran program. Dashboards are no longer available.