Connection with csv

Can someone help me to create the connection with a csv, i dont why is making errors with the path, i really appreciate it any help.

Welcome @ingdiegoh19 to the Grafana community forum.

Do you have the green “Success” message on the data sources page for your CSV datasource? Note that the path here should be the path to where the .csv file is stored. Note that in my example shown, Grafana is running on Linux and the .csv file is on a Synology-NAS box.

Alright i got it, however when im using the connection i got the problem “local mode has been disabled by your administrator error”. can you assist me with this?

Hi @ingdiegoh19 You need to go into your Grafana config file and edit as explained here.