Compatibility Grafana v9.1.7 with ElasticSearch v8.x

Hi,

We’re using Grafana v9.1.7 We are planning to upgrade our ElasticSearch v7.17.1 to v8.x. Now I found in Elasticsearch | Grafana documentation

Supported Elasticsearch versions:
• …
• v8.0+ (experimental)

Will our data sources, queries, etc. still work with ElasticSearch v8.x? Can the ElasticSearch version setting in our data sources stay at 7.10+?

Kind regards
Geri