Chart menu no longer accessible

Everything is working fine, but now when I try to click the pulldown menu to edit, it just makes it look like I want to move it. I tried different browsers, logged out and back in, Cntrl F5…it’s all the same. Worked fine before.

Before

If I click the pulldown

And by pulldown I mean the down arrow to the right of the title.

What did I break?

Grafana v8.0.6 (68fe9e3431) running in docker

1 Like

can you help clarify this? Maybe upload some screenshots?

I have experienced this too, but it was on Grafana Cloud v.8 about 45 days ago. I had to click many, many times in order to get the dropdown arrow to appear with the choices (View, Edit ,Share, etc.). I never did fix the problem…it just went away (or maybe it was fixed in a point release that we were automatically upgraded to, which happens when you are a Cloud subscriber). However, as I recall, it seemed to be specific to a certain PC that I was using at that time. If I used a different PC, I think I was able to get it to work.

I do not think you broke anything. Try accessing from a different PC.

1 Like

Well I didn’t change anything since I posted this and now they work again. Same version. :man_shrugging:

When it wasn’t working I used the E keyboard shortcut to get to the edit screen.

2 Likes