"Cache TTL" doesn't appear in the query options of InfluxDB panel. ( grafana 10.1.5 )

Hi, I have used grafana version 10.1.5, and I added influxDB (latest) to Data Source.
I try to use this option “Cache TTL” in the query options. however, this option doesn’t appear.
image

How can I see the option? there is a option “cache_ttl” about cache in grafana.ini as below. But I’m not sure. How should I modify grafana.ini to show that option?

#################################### Auth JWT ##########################
[auth.jwt]
;enabled = true
;header_name = X-JWT-Assertion
;email_claim = sub
;username_claim = sub
;jwk_set_url = https://foo.bar/.well-known/jwks.json
;jwk_set_file = /path/to/jwks.json
;cache_ttl = 60m

currently, .the query options are showing as below. Relative time and time shift are being shown instead of “cache ttl”.