Unit and Thresholds affecting columns declared as string and timestamp

  • Hi I am trying to create a table in which i can display a current for each tracker i installed. Problem is, that the first and the last column is still seen as a number therefore all the threshholds i created are colouring my columns. The next problem i have is that because i set the unit as MilliAmpere, these columns are also getting these units?

  • I was trying to transform these columns to a string, but this would not solve my problem The first one column is declared as a timestamp in my transformations?

  • As seen in the picture below, the first and last column are also red with the last column getting a mA as Unit.

  • I want these two collumns to be strings now, so that thresholds are not affecting them as well as my unit. The next picture shows my table without setting the unit to mA.

If anyone has a suggestion to solve this kind of issue i would really be glad to hear from you?

Kind regards


Solved: It is easily solved via the override of the last column so that the unit and gauge feature only is applied on this one