How to get rid of "data points out of range"

I have got graph panel. I am able to show the bars along series axes (not time axes). Everything is going right but I am getting the display “data points out of range”. How to get rid of it?
I tried using time interval, this works to get rid off the display but I don’t need time interval, if I use time interval the output is not right.
Source - influxdb
data - collectd
The query I’m using is
select sum(count) from (select count(last) from (select last(value) from ofstat_value where type_instance =~ /$flavor$/ and instance =~ /$compute_id$/ group by host) ) group by type_instance

The Graph panel currently checks if any of the data points are out of range for time series data and there is no way to turn it off.

Is it possible to use a very wide timespan? Choose 5 years and add the $timeFilter variable in your WHERE clause.

Is this option has been added to the graph ?
turning off the “Data out of range”

No and we will not be adding it in the near future. Grafana’s main focus is time series data (with a time range).