Grafana is loading forever "failed to load its application files"

Hey There,
I have a problem with configuring Grafana. It worked in the fist place, but after some days it was working only on devices, which had the cookies of grafana set, but after deleting those i am now unable to get to the grafana page. After more or less a minute i get the message “If you’re seeing this Grafana has failed to load its application files”

Grafana 7.3.1 is running on a Raspberry Pi (not sure if 2 or 3) in the network of my school.
There is a http proxy, which is set up on the pi, but i’m not sure if it is in grafana or if its needed.

The last thing I did was installing some plugins, but i didn’t use them in the dashboards. These are my installed Plugins:
grafana-clock-panel
grafana-piechart-panel
marcusolsson-dynamictext-panel
percona-percona-app
snuids-trafficlights-panel

this is my grafana.ini:

app_mode = development
[paths]
data = /var/lib/grafana
temp_data_lifetime = 24h
logs = /var/log/grafana
plugins = /var/lib/grafana/plugins

[server]
protocol = http
http_port = 3000
router_logging = true

[database]
max_idle_conn = 5
log_queries = true

[analytics]
reporting_enabled = false

[dashboards]
min_refresh_interval = 5s

[users]
default_theme = dark

[auth.anonymous]
enabled = false

[log]
mode = console file
level = debug

This an example of /var/log/grafana/grafana.log (I cant identify a problem there).

t=2020-11-04T12:39:28+0100 lvl=info msg="[SQL] select * from alert - took: 635.516µs" logger=sqlstore.xorm
t=2020-11-04T12:39:28+0100 lvl=dbug msg=“Scheduling update” logger=alerting.scheduler ruleCount=0
t=2020-11-04T12:39:38+0100 lvl=info msg="[SQL] select * from alert - took: 393.903µs" logger=sqlstore.xorm
t=2020-11-04T12:39:38+0100 lvl=dbug msg=“Scheduling update” logger=alerting.scheduler ruleCount=0
t=2020-11-04T12:39:40+0100 lvl=info msg=“Request Completed” logger=context userId=0 orgId=0 uname= method=GET path=/ status=302 remote_addr=10.5.250.55 time_ms=0 size=29 referer=
t=2020-11-04T12:39:40+0100 lvl=info msg="[SQL] SELECT COUNT(dashboard.id) AS count FROM dashboard WHERE dashboard.org_id = ? AND dashboard.is_folder = ? AND\n\t(\n\t\tdashboard.id IN (\n\t\t\tSELECT distinct DashboardId from (\n\t\t\t\tSELECT d.id AS DashboardId\n\t\t\t\t\tFROM dashboard AS d\n\t\t\t\t\tLEFT JOIN dashboard AS folder on folder.id = d.folder_id\n\t\t\t\t\tLEFT JOIN dashboard_acl AS da ON\n\t\t\t\t\t\tda.dashboard_id = d.id OR\n\t\t\t\t\t\tda.dashboard_id = d.folder_id\n\t\t\t\t\tLEFT JOIN team_member as ugm on ugm.team_id = da.team_id\n\t\t\t\t\tWHERE\n\t\t\t\t\t\td.org_id = ? AND\n\t\t\t\t\t\tda.permission >= ? AND\n\t\t\t\t\t\t(\n\t\t\t\t\t\t\tda.user_id = ? OR\n\t\t\t\t\t\t\tugm.user_id = ? OR\n\t\t\t\t\t\t\tda.role IN (?)\n\t\t\t\t\t\t)\n\t\t\t\tUNION\n\t\t\t\tSELECT d.id AS DashboardId\n\t\t\t\t\tFROM dashboard AS d\n\t\t\t\t\tLEFT JOIN dashboard AS folder on folder.id = d.folder_id\n\t\t\t\t\tLEFT JOIN dashboard_acl AS da ON\n\t\t\t\t\t\t(\n\t\t\t\t\t\t\t-- include default permissions -->\n\t\t\t\t\t\t\tda.org_id = -1 AND (\n\t\t\t\t\t\t\t (folder.id IS NOT NULL AND folder.has_acl = 0) OR\n\t\t\t\t\t\t\t (folder.id IS NULL AND d.has_acl = 0)\n\t\t\t\t\t\t\t)\n\t\t\t\t\t\t)\n\t\t\t\t\tWHERE\n\t\t\t\t\t\td.org_id = ? AND\n\t\t\t\t\t\tda.permission >= ? AND\n\t\t\t\t\t\t(\n\t\t\t\t\t\t\tda.user_id = ? OR\n\t\t\t\t\t\t\tda.role IN (?)\n\t\t\t\t\t\t)\n\t\t\t) AS a\n\t\t)\n\t) []interface {}{0, “1”, 0, 2, 0, 0, “”, 0, 2, 0, “”} - took: 1.324729ms" logger=sqlstore.xorm
t=2020-11-04T12:39:40+0100 lvl=info msg="[SQL] SELECT org_id, plugin_id, enabled, pinned, plugin_version\n\t\t\t\t\tFROM plugin_setting - took: 261.613µs" logger=sqlstore.xorm
t=2020-11-04T12:39:40+0100 lvl=info msg="[SQL] SELECT id, org_id, user_id, team_id, version, home_dashboard_id, timezone, theme, created, updated FROM preferences WHERE ((org_id=? AND user_id=? AND team_id=0) OR (org_id=? AND team_id=0 AND user_id=0)) ORDER BY user_id ASC, team_id ASC []interface {}{0, 0, 0} - took: 392.548µs" logger=sqlstore.xorm
t=2020-11-04T12:39:40+0100 lvl=info msg="[SQL] SELECT org_id, plugin_id, enabled, pinned, plugin_version\n\t\t\t\t\tFROM plugin_setting - took: 218.488µs" logger=sqlstore.xorm
t=2020-11-04T12:39:40+0100 lvl=info msg=“Request Completed” logger=context userId=0 orgId=0 uname= method=GET path=/login status=200 remote_addr=10.5.250.55 time_ms=21 size=32431 referer=
t=2020-11-04T12:39:48+0100 lvl=info msg="[SQL] select * from alert - took: 719.682µs" logger=sqlstore.xorm
t=2020-11-04T12:39:48+0100 lvl=dbug msg=“Scheduling update” logger=alerting.scheduler ruleCount=0
t=2020-11-04T12:39:58+0100 lvl=info msg="[SQL] select * from alert - took: 387.705µs" logger=sqlstore.xorm
t=2020-11-04T12:39:58+0100 lvl=dbug msg=“Scheduling update” logger=alerting.scheduler ruleCount=0

I’ve also a nginx proxy setup, if I open the webpage over this, this is how the noderedproxy-acces.log looks like (It is for multiple purposes).
nginx config:

server {
listen 80;
listen [::]:80;
server_name “” 10.5.1.100;

    access_log /var/log/nginx/noderedproxy-access.log;
    error_log /var/log/nginx/noderedproxy-error.log;

    location / {
            proxy_pass localhost and 3000 (i can only post 2 links in this topic...);
            proxy_set_header Host                   $http_host;
            proxy_set_header X-Real-IP              $remote_addr;
            proxy_set_header X-Forwarded-For        $proxy_add_x_forwarded_for;
            proxy_set_header X-Forwarded-Proto      "https";
    }

    location /messwerte {
            alias /var/www/messwerte;
            try_files $uri $uri/ =505;
            autoindex on;
    }

}

noderedproxy-access.log:

10.5.250.55 - - [04/Nov/2020:12:46:22 +0100] “GET / HTTP/1.1” 302 29 “-” “Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:82.0) Gecko/20100101 Firefox/82.0”
10.5.250.55 - - [04/Nov/2020:12:46:22 +0100] “GET /login HTTP/1.1” 200 7783 “-” “Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:82.0) Gecko/20100101 Firefox/82.0”
10.5.250.55 - - [04/Nov/2020:12:46:22 +0100] “GET /public/build/angular~app.edf84a22bd8d77893179.js HTTP/1.1” 200 61108 “[server ip]/login” “Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:82.0) Gecko/20100101 Firefox/82.0”
10.5.250.55 - - [04/Nov/2020:12:46:22 +0100] “GET /public/build/runtime.edf84a22bd8d77893179.js HTTP/1.1” 200 1807 “[server ip]/login” “Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:82.0) Gecko/20100101 Firefox/82.0”
10.5.250.55 - - [04/Nov/2020:12:46:22 +0100] “GET /public/build/moment~app.edf84a22bd8d77893179.js HTTP/1.1” 200 69922 “[server ip]/login” “Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:82.0) Gecko/20100101 Firefox/82.0”
10.5.250.55 - - [04/Nov/2020:12:46:22 +0100] “GET /public/fonts/roboto/CWB0XYA8bzo0kSThX0UTuA.woff2 HTTP/1.1” 200 14600 “[server ip]/public/build/grafana.dark.edf84a22bd8d77893179.css” “Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:82.0) Gecko/20100101 Firefox/82.0”
10.5.250.55 - - [04/Nov/2020:12:46:23 +0100] “GET /public/img/apple-touch-icon.png HTTP/1.1” 499 0 “[server ip]/login” “Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:82.0) Gecko/20100101 Firefox/82.0”

The noderedproxy-error.log of nginx is empty

Thanks for your time:)

can you use grafana 7.3.0?