Grafana Image rendering not support for Raspberry-Pi -linux-arm64

$ sudo grafana-cli plugins install grafana-image-renderer
Error: ✗ grafana-image-renderer v is not supported on your system (Grafana v9.2.4 linux-arm64)

If any alternative options to install in same processor.

Hi @prabhu5992,

Welcome to the :grafana: community support forums !!

This is actually a known issue for image-render-plugin which can be viewed at:

Currently it is still open as need more RnD work but there are some workaround/alternatives posted by other users which has helped others.