Grafana does not start with Datasource provisioning error


#1

My Grafana server (v 5.3.4) with a mysql as a backend does not start with the following error:

t=2018-12-05T13:15:37+0000 lvl=warn msg="[Deprecated] the datasource provisioning config is outdated. please upgrade" logger=provisioning.datasources filename=/etc/grafana/provisioning/datasources/test-env.yml
t=2018-12-05T13:15:37+0000 lvl=eror msg="Server shutdown" logger=server reason="Service init failed: Datasource provisioning error: Trying to update old version of datasource"

I even deleted the database, removed the RPM and installed it from scratch.

I would really appreciate some help here.