Grafana Dashboard created or updated at column showing Japanese character instead of english

in my grafana dashboard, i have added an field override for a gitlab job metric specifying when it was created. i used the standard units option and selected the “from now” option.

it is working fine but even though the language is set to default(english) it is showing this particular metrics value in japanese.

my question here is how can i change this lalnguage to english? i tried changing the timezone from the settings, updating the language from json, and also tried changing the entire grafana’s language from user preferences but none of these approaches worked.

if you have any clue regarding this, please do share.

can you show a table view of the data?

:grin: that is so odd.
What version of grafana and on what OS?