Grafana 8.0.3 with victoriametrics 1.65.0

  • What Grafana version and what operating system are you using?
    -Debian buster

  • What are you trying to achieve?
    -I want to know if grafana 8.0.3 will work with Victoriametrics 1.65.0 version, I was able to upgrade with above versions but not sure if any compatibility issues are there,

  • How are you trying to achieve it?
    -I searched but didn’t find anything specific to my query

  • What happened?
    -Upgrade is working but where can I get information for compatibility issues

  • What did you expect to happen?
    -Upgrade is working but where can I get information for compatibility issues

have you tried asking VM support? They might have btter answers for you. They maintain slack, google, reddit, and telegram channels: