Disable Sign up

I want to disable signup.
So, I edit ;allow_sign_up to false in --config=/etc/grafana/grafana.ini.

I restarted grafana after changing parameter, but I can still signup.

What should I do, disable signup?

Please give me your support.

Hi,

Please note that semicolon are interpreted as comment in .ini files. Does it work if you remove the semicolon? If not, please respond with what version of Grafana you’re using and how you run Grafana.

You can have a look at the configuration documentation as well.

Hope this helps

Marcus

I deleted ; and restart grafana-server but it still not working.

Please show me your configuration you’re using. Also, what version of Grafana?

Marcus

I using Grafana v5.0.0-beta4 (commit: 1de8891)

grafana.ini

[users]
# disable user signup / registration
allow_sign_up = false

That was a bug. Have pushed a fix for issue so should be available in nightlybuild/Grafana v5.0 stable release.

Thanks for reporting

Thank you for prompt reply.