Change graph axis view to not show 0

I believe this may be a simple one but I cant seem to find it.

This graph shows on the left a value of 342104 and on the right we have 342687
Right now the graph is all flat; how can I get this zoomed in so we dont show 50,000 - 300,000 range on the axis so it shows the graph view a lot better rather than flat

@icepicknz

Check out using the standard field options inside the panel editor. Specifically you might want to use the min and max feature.