Can't create dashboard

I’m new to Grafana. I came here from OpenHab to be able to graph some information.
I installed on Ubuntu server 16.04 LTS, via apt-packages (Grafana install instructions).
I can log on and see the default dashboard, and I can modify this, but it’s taking some guessing because it seems there are missing hyperlink-texts. I find it difficult to describe so I enclose an image.
The hint “Manage dashboard” appears when I hover my mouse somewhere next to the home-button. This situation is on all screens I tried.
So what did I do wrong ? Apologies if this is already addressed somewhere, but I wouldn’t know how to search for this problem.

I tried with the light theme, but the problem is there also.

You seem to have installed an ancient version of Grafana (looks like version 2 from 2015). I think you have installed the wrong apt package.

Follow the instructions here:

Thanks for your reply.
I followed those instructions.
Further research showed I had somehow version 2.x installed. I don’t know why.
I removed that version and now installed 6.1.6. A whole different interface.
If I have troubles I’ll ask again.

1 Like