Alert markers on graphs - how to hide/show

I have turned off alert thresholds, but that only turns off the horizontal alert level threshold line. How on earth do I get all of these markers to go away? You can barely read the graph with all the markers.

are those annotations? You can just disable them. I have not tried on a moble device but I get hide button when accessing from a computer.

I don’t see an annotation button anywhere on desktop to mobile. Where is it?

I was looking for this too. Apparently the toggle to enable/disable them is hidden by default.
You can either disable it altogether or show the toggle on the dashboard so you can easily switch. It’s the enabled / hidden toggles on this page: Annotations | Grafana Labs (second row where you can also select the color)