After upgrade to 9.3.2 version, i have problem with session timeout

hi everyone
i have upgraded my grafana version to 9.3.2, after that i have problem with login session timeout,
after 2-3 hours grafana logging out from session

Hi @markosyanarman,
Can you please check login_maximum_inactive_lifetime_duration and login_maximum_lifetime_duration parameters in configuration file /etc/grafana/grafana.ini? Maybe one of those parameters is set to 2 or 3 hours.

Those parameteres can be check via Grafana UI as well - Shield icon :shield: → Settings:

Link to documentation:

Best regards,

Hi @Idrascic
I have the same problem, login session timeout,, when I updated my grafana version to 9.2.13 and my settings “login_maximum_inactive_lifetime_duration” & “login_maximum_lifetime_duration” are both set to 12M

Then I upgraded it to a newer version 9.4.7.
I don’t know if the problem will be solved

Hi there, thank you for responding. No, that’s changed to ‘7 days’ and ‘30 days’