Add Zabbix Data Source fails


I have a new install of Grafana and try to use the Zabbix plugin. I could install the plugin and activate it, but when I tried to add the Zabbix Data Source it failed with
“request failed, status: 404 Not Found”.
I tried with URL “http://localhost/zabbix/api_jsonrpc.php” and “http://localhost/api_jsonrpc.php” withe the same result.
Grafana v8.0.3 (cae5c5e46b) and Zabbix Plugin Version 4.1.5.

Log Entry when doing the save and test:
t=2021-06-29T22:56:45+1000 lvl=eror msg=“Zabbix API request error” logger=plugins.backend pluginId=alexanderzobnin-zabbix-datasource error=“request failed, status: 404 Not Found”
t=2021-06-29T22:56:45+1000 lvl=eror msg=“Request Completed” logger=context userId=1 orgId=1 uname=admin method=POST path=/api/datasources/1/resources/zabbix-api status=500 remote_addr=XXX.XXX.XXX.XXX time_ms=17 size=83 referer=http://:3000/datasources/edit/NdAHxhz7k.

I am new to Grafana, is there any additional configuration needed for the plugin in a config file for example, or any other places I have took?


Resolved the 404 Not found error. Have to use FQDN or host IP-Address, not localhost. Now I have a new error not accepting the selfsigned certificate.