Upgrade Error to version greater than 7.5.11-3.el8_6.x86_64

Error:
Problem: problem with installed package grafana-pcp-3.2.0-1.el8.x86_64

rpm -qa |grep grafana

grafana-7.5.11-3.el8_6.x86_64

grafana-pcp-3.2.0-1.el8.x86_64

Running Redhat 8

Error:
Problem: problem with installed package grafana-pcp-3.2.0-1.el8.x86_64

  • package grafana-pcp-3.2.0-1.el8.x86_64 requires grafana >= 7.5.9, but none of the providers can be installed
  • package grafana-pcp-2.0.2-3.el8.noarch requires grafana >= 6.6.0, but none of the providers can be installed
  • package grafana-pcp-3.0.2-1.el8.x86_64 requires grafana >= 7.3.6, but none of the providers can be installed
  • package grafana-pcp-3.1.0-1.el8.x86_64 requires grafana >= 7.5.9, but none of the providers can be installed
  • package grafana-pcp-1.0.5-3.el8.noarch requires grafana < 6.4.0, but none of the providers can be installed
  • package grafana-enterprise-9.1.4-1.x86_64 obsoletes grafana provided by grafana-7.5.11-3.el8_6.x86_64
  • package grafana-enterprise-9.1.4-1.x86_64 obsoletes grafana provided by grafana-6.2.2-2.el8.x86_64
  • package grafana-enterprise-9.1.4-1.x86_64 obsoletes grafana provided by grafana-6.3.6-1.el8.x86_64
  • package grafana-enterprise-9.1.4-1.x86_64 obsoletes grafana provided by grafana-6.3.6-2.el8_2.x86_64
  • package grafana-enterprise-9.1.4-1.x86_64 obsoletes grafana provided by grafana-6.7.4-3.el8.x86_64
  • package grafana-enterprise-9.1.4-1.x86_64 obsoletes grafana provided by grafana-7.3.6-2.el8.x86_64
  • package grafana-enterprise-9.1.4-1.x86_64 obsoletes grafana provided by grafana-7.3.6-3.el8_4.x86_64
  • package grafana-enterprise-9.1.4-1.x86_64 obsoletes grafana provided by grafana-7.5.9-4.el8.x86_64
  • package grafana-enterprise-9.1.4-1.x86_64 obsoletes grafana provided by grafana-7.5.9-5.el8_5.x86_64
  • package grafana-enterprise-9.1.4-1.x86_64 obsoletes grafana provided by grafana-7.5.11-2.el8.x86_64