Sqlite to postgres migration problem [solved]


I have PC “A” using Windows Server 2019 and PC “B” using Debian. Both running Grafana 8.4.4
PC “B” is running fine using it’s local postgres ‘grafana’ database instead of sqlite.
PC “A” is running fine with either sqlite or using the remote PC “B” postgres ‘grafana’ database.
Everything works using Grafana.
Problem is trying to run PC “A” with local postgres ‘grafana’ database. The browser cannot open log in screen and claims maybe firewall etc. problem. Disabling the firewall makes no difference. Switching back in custom.ini to sqlite setup and everything works again.
Task-manager claims Grafana is running and I tried several times and checked for correct password.

Any suggestions what could be wrong ?

Thank You

This doesn’t work:
url = postgres://user1:secret@

This works:
type = postgres
host =
name = grafana
user = user1
password = secret

but the url - command works for the remote connection…

@mds1 sounds like you solved this, yes?