[solved] Query Problem Influx DB

Hello community,
I have a problem with a query from an Influx DB. The DB is only another DB name, other DBs are working on the same machine with Grafana well. On Influx CLI I check that data are available:
> use UVR-Home
Using database UVR-Home

show measurements
name: measurements


select * FROM Temp_Aussen
name: Temp_Aussen
time value

1572244148899226082 2.5
1572244208900590979 2.5
1572244268900278431 2.5
1572244328900378881 2.5
1572244388901002920 2.5
1572244448901711939 2.5
1572244508901927560 2.5
1572244568902548720 2.5
1572244628903509422 2.5
1572244688903488690 2.5
1572244748903308370 2.5
1572244808904345490 2.5
1572244868902518626 2.5
1572244928905375962 2.5
1572244988905132863 2.5
1572245048907214531 2.5

When I use Explore in Grafana with the deafult statement, I get no data:

But if I do manually a simple statement, it’s working:

Why is this database not working with the standard explore query but another DB works?
Thanks for any help.

Probably you need to use different retention policy in your query. Probably that default doesn’t have that data.

Problem solved:
The payload which should stored into Influx looks like 2.5
But this was a string, delivered by MQTT and not a float type. Convertig the string into float solves the problem but I had to delete the database and recreate it. Now it’s working fine.