Singlestat not showing “Gauge” option

I am using Grafana Enterprise.
I want to show the Gauge in Singlestat. However I did not find the Gauge checkbox in Singlestat.

The following picture is the preferred output
Thank you

Hi @orionbearduo

What version of Grafana are you using? It’s looks rather old…