Recorder: no recording is saved (latest Chrome)

I installed the Recorder extension on Chrome (Version 111.0.5563.110 (Official Build) (arm64)) and can start a recording normally.

When I stop it, I am not taken to the save window and nothing gets saved in the history.

I have my Cloud account set up properly and I am logged in.

What am I doing wrong?


Hi there, welcome to the forum :slight_smile:

Which version of the Recorder are you using? You can check via the “Manage extension” menu option.

I just tried with v0.6.2 and Chromium v110.0.5481.177, and was able to record a session, and download the generated HAR without issues. I also see it in the “Recording history”.

I am using Chromium instead of Chrome, a slightly older version, and running on Linux amd64 instead of macOS (I’m assuming) ARM, but I doubt that would cause this. Maybe there’s an issue with the new Chrome version?

I’ll inform our internal team who works on the extension to see if they can help out.

In the meantime, can you try the extension on Firefox, or from another machine? Just to rule out whether it’s an issue with Chrome or your system.

1 Like

Hi! I am using Recorder 0.6.2 as well - as you guessed on an ARM Mac.

Interestingly Recorder started working correctly today with no other change - and the machine wasn’t rebooted in the meantime.

So my symptom was it did not work right after installation, but it did work after reopening the browser.

FWIW, Firefox worked without issues immediately.

I hope this helps!

Thanks for your support

Ah, glad that it’s fixed then.

I had a chat with the extension team, and they’re not able to reproduce this either. It would be very difficult to know what happened in this case, since we would need to test with your exact system setup, including other extensions.

Since the workaround is just restarting the browser after the first installation, we suggest doing that if someone else runs into this. If it becomes a larger issue, we’ll need more information in order to reproduce it.

1 Like