Problems with Private Signing of Panel Plugin

npx @grafana/sign-plugin@latest --rootUrls http://localhost:3000
Building manifest…
Signing manifest…
Error: {
data: ‘{\n’ +
’ “code”: “Forbidden”,\n’ +
’ “message”: “You do not have permission to perform the requested action.”,\n’ +
’ “requestId”: “3bda513a-7a80-418b-8078-0017eb30328c”\n’ +
status: 403
Error: Error signing manifest: Error signing manifest
at /home/anon/.npm/_npx/4e038a744f1b0d34/node_modules/@grafana/sign-plugin/dist/utils/manifest.js:258:27
at step (/home/anon/.npm/_npx/4e038a744f1b0d34/node_modules/@grafana/sign-plugin/dist/utils/manifest.js:33:23)
at (/home/anon/.npm/_npx/4e038a744f1b0d34/node_modules/@grafana/sign-plugin/dist/utils/manifest.js:14:53)
at fulfilled (/home/anon/.npm/_npx/4e038a744f1b0d34/node_modules/@grafana/sign-plugin/dist/utils/manifest.js:5:58)
at process.processTicksAndRejections (node:internal/process/task_queues:95:5)

Make sure you have plugin:write permission.

I followed those instructions. My token has “stack-plugins:writre” Is that the same access? Any other ideas?

Realm: has to be your-org-name (all-stacks)
Scope: plugins:write

That solved the signing problem. When I originally created the firs token, I didn’t se the “all-stacks” option, I had another option without “all-stacks”. But now I see two options, one that includes “all-stacks”.