Https and port 80

Hello all,
I have two open source Grafana PCs in a local network.

The first PC has domain name and listening to http port 80. http ://domain
To use the port 80 I ran also the command
setcap ‘cap_net_bind_service=+ep’ /usr/sbin/grafana-server

The second PC has not a domain name and I connect to grafana to the default url http ://ip:3000
Today on the second PC I enable the https with ssl certification files and grafana working properly to https ://ip:3000

I tried to do the same change to the first PC. I create the ssl certification files but Grafana not “answered” to the https ://port:80
https domain 80
I tried to change the port to 3000 or to use the IP address and port 3000 with https (like the second) but the Grafana web page not answered.

The only difference between the first installation and the second is that the first uses the port 80 and I run the “setcap” command

Could anyone help me to troubleshoot this issue?
I would like to use Grafana with ssl web page with port 80
https with domain

thank you in advance