How to hide +inf bucket in Heatmap?

  • What Grafana version and what operating system are you using?
    Grafana v6.1.6 in Linux

I use Heatmap and data format is time series buckets, Y Axis Unit is percent(0-100), every thing is perfect but how to remove the +Inf bucket? Y Axis never more than 100%.

I expect to remove the +Inf bucket, because Y Axis never more than 100%.

My configuration is shown below:


Are you using viewing the heatmap visualization inside the alerting config? If this were just a panel I’d say that set a hard max for Y axes using the Standard Field Options in the panel editor…