Grafana Login Failed

I am trying to login to my grafana dashboard. i put my credentials after that it shows logged in in the right corner but not login.

@yosiasz please help me to resolve that error

Try restarting server

I tried but still same bug

I would not call it a bug just yet :wink: please try resetting your password. Also what version of grafana is it? and is this a brand new install?

Grafana Version 9.0.4.

I tried to reset my password it says Email sent but no email received yet

have you configured smtp for it in order to receive emails? and what did you run to reset your password?

no i haven’t configure SMTP :wink: i simply tried from GUI to Reset.

well you will be waiting for a looooong time for that email :slight_smile:

try resetting password using grafana-cli

:fish:

Okay Now My EC2 Machine is down :smiling_face:
Let me Run this again
@yosiasz thanks it is a great community

1 Like

@yosiasz i run the command
sudo grafana-cli -h
it shows grafna-cli is not command
how i can configure the grafana CLI

did you read this? the whole thing from top to bottom?

@yosiasz Password Changed successfully

1 Like

reading the documentation does wonders! :rofl:

no i have to give permissions

Still i am facing the problem

we have no idea if this is an upgrade or a new install?
is it docker or a manual install on Ubuntu?
we have no idea what kind of permissions you gave to who?

I am working with docker

1 Like

i also have the problem on window on my localhost when i reinstall the msi on window my problem is solved
but i have no idea if i re install the grafana my data will retrive or not