Grafana bug or?

Hi, I am using the latest version of Grafana v9.3.0
Afther update i see now that my year notation has changed
I get now the year (2022 m³)
See my image for expanation

Anny suggetions ??

Try givingthose columns actual aliases

For the first field of max do

as _value

And for the year column do

as _year

And in the x axis use _year

And see what happens

Thanks Yosiasz for your reply but it wont give me any result.
When i use the underscore like in your example i can only see the result in table form
I did use it witout the underscore so i coult select x-axis as Year
But also no result.

This is my database not special i think.

What do you see under Standar Options

Yes that is it.
I had choose cubicmeter when change it to number …eureka

But now my legend dont give me cubicmeters

Another query where i group by month it give me not this cubic meter behind the year notation

1 Like

legend where it says gasverbruk?

No, I mean the Y-axis there you miss the designation cubic meter. I think it’s a bug, but nevertheless I found a solution that I can live with.
See picture

Y axis? I see cubic meter there. Do you mean X axis where the year is?