Gauge - Data Source MS SQL - MAX value

Hello everyone,
it is my first post in this community and I am a novice.
I need to set a Max value in GAUGE, but i have tried to configure it but the max value not is displayed on the graph

have you tried deleting the base threshhold? You can see it a little farther down in the panel editor

once you remove the thresholds, or reset them, then your max setting should work. let me know if it doesn’t