Failed to select test alert..SMTP not configured check your grafana.ini

I have installed grafana through docker container …i am trying to send test alert in the dashboard i am getting error…
i have changed smtp configurations grafana.ini …still i am facing this issue
i am using AWS work mail configuration for alerts

Grafana.ini file

please ;enabled = true
;host =
;user = username

If the password contains # or ; you have to wrap it with triple quotes. Ex “”“#password;”“”

;password =
;cert_file =
;key_file =
;skip_verify = true
;from_address = user email adress
;from_name = Grafana

EHLO identity in SMTP dialog (defaults to instance_name)

;ehlo_identity =

SMTP startTLS policy (defaults to ‘OpportunisticStartTLS’)

;startTLS_policy = NoStartTLS