Environment Variables are not working

I’m having a similar issue as described in the post below.

I’ve set the following vars:

# env | grep GF

systemctl start grafana-server

I would expect one of these to be reflected in the log, yet nothing appears:

grep GF /var/log/grafana/grafana.log

And settings are still reporing defaults:

t=2019-09-26T21:30:14+0000 lvl=info msg="HTTP Server Listen" logger=http.server address= protocol=http subUrl= socket=

This post is similar to my issue but there is no followup:

Did you ever find a solution for this problem? Having the same issue and have no clue what to do :sweat_smile: