Discrete values are interpolated


I have a source that only includes discrete values (number of sessions), however, default graph is showing interpolated values even if I choose “staircase” mode option for graph visualization.

Can anyone help me setting the graph so that it only shows actual values without interpolations? Thanks!

This is a graph of number of connected users, apparently, there was 0.523 users connected at one time:)

Cheers, G

Set the Min time Interval as your data ingest, such as 1s, but remember the computation power needed to do this.