Disable Full RangeLogsVolume

How can I disable FullRangeLogsVolume?
It says here that I can disable it but not sure how

I have been getting timeout in grafana even after I increase timeout to 6000 seconds. But running the query directly on loki returns in few seconds, further googling gave following answer

I keep getting this error in grafana
error="http: proxy error: net/http: timeout awaiting response headers"

Why this is hardcoded? Anybody knows

@elberkam to disable full-range log volume you can disable the feature toggle in grafana.ini. Based on the github issue, it seems that this is a temporary option for one minor release.

[feature_toggles]
# enable features, separated by spaces
fullRangeLogsVolume = false

List of feature toggles available: FeatureToggles | Grafana Labs