Can't log in - Login Failed Users quota reached


#1

I am testing Grafana Cloud and am using the free version with 1 user but every time I try to log in, I get this error:

Login Failed
Users quota reached

Help?!


Login Failed Users quota reached
#2

Hi,

When you sign in to grafana.com do you see your hosted grafana instance in your profile? You should find a log in and a Settings button to the right of your instance. What happens when you click on the log in button?

If above doesn’t work, please try and logout from grafana.com and login again. Then try to login to your hosted grafana instance again using your grafana.com account.

Marcus


#3

I’ve tried both of those and both failed.

It always goes back to the original error


#4

Can anyone help?

Nothing changed on our end.


#5

We really need to see our dashboard and can’t log in
Please help


#6


#7

Who do we need to contact to get support for this?


#8

We have the same issue. We have the paid starter account where 10 users are allowed, even with 7 users added, when I add an additional user to the org and try to login with it, it gives the same error- “User quota reached”


#9

Has there been any resolutions to this? We’re facing the same issue also


#10

I’m having the same issue with my hosted account. What’s the status here?


#11

Same issue here. Please advise