Unable to connect to my Hosted Grafana instance

I get a nginx Gateway timeout. Is there something I need to configure?

Thanks for reporting this. I’m getting the same error so I’ve passed this on to our Hosted Grafana team.

We are experiencing an outage for some Hosted Grafana users. Our team is working on it and hopefully all problems will be resolved soon.

This should be resolved now. Can you test again? Apologies for the inconvenience.

Yup. All up and running again. Thanks!